Luthien for V4 and V4.1 | Software | Design

Luthien for V4 and V4.1

Luthien for V4 and V4.1 LUTHIEN-A00082 Instant Download Price
In Stock
$ 6.00 USD
Adam Thwaites Digital Creations
Buy and Download Description Fantasy outfit for
Victoria
4 and 4.1




Pack
includes:




-
Conforming Cloak with Morphs

- Conforming Dress with Morphs

- Conforming Sleeves with Morphs

- Conforming Shoes

- Lots of morphing
smart
props

- Textures, bump maps, transmaps and templates

- Example poses, lights and cameras

- Special "Infinite Colours" system



Requirements: 
Poser 4 or newer
OR DAZ Studio 1.8 or newer

plus V4 or V4.1 Base from DAZ



NOTE: Bump mapping needs to be set up manually in DAZ Studio, full
instructions in ReadMe



Product
Support: Admin@most-management.at
Fantasy outfit for Victoria 4 and 4.1 Pack includes: - Conforming Cloak with Morphs - Conforming Dress with Morphs - Conforming Sleeves with Morphs - Conforming Shoes - Lots of morphing smart props
Recent Reviews Be the first to Review this product!
0 0 0 0 reviews